|
Building base images for the MySQL operator
|
|
2
|
172
|
July 4, 2024
|
|
Questions about updateStrategy
|
|
8
|
397
|
June 7, 2024
|
|
Single StatefulSet for all replica
|
|
3
|
253
|
June 27, 2024
|
|
PITR restore fails when backup is on FS and binlogs on S3 minio
|
|
1
|
292
|
June 24, 2024
|
|
Slow Query Log - external access
|
|
2
|
143
|
June 12, 2024
|
|
Want to start contributing to mysql-operator source
|
|
1
|
126
|
June 12, 2024
|
|
Operator expects root@% to exist
|
|
1
|
130
|
June 10, 2024
|
|
Selection of Proxy & Replication
|
|
7
|
461
|
May 15, 2024
|
|
XtraDB - Set configuration parameters
|
|
1
|
181
|
May 15, 2024
|
|
Adopt an existing MySQL data volume
|
|
1
|
293
|
May 6, 2024
|
|
Replace Percona MySQL Server with MySQL Community Server
|
|
8
|
520
|
May 3, 2024
|
|
Cross-site two way (Or more than two) replication
|
|
6
|
972
|
May 2, 2024
|
|
Expose the MySQL outside the cluster
|
|
7
|
2009
|
May 2, 2024
|
|
Percona Helm Deployment failed (liveness and readiness probes issues)
|
|
5
|
1354
|
April 18, 2024
|
|
Percona XtraDB MySQL Backup is failing due to SSL certificate expired | Please let me know the process to renew the SSL certs
|
|
2
|
394
|
April 12, 2024
|
|
Operator cannot delete backups on s3 with custom TLS on 1.14.0 version
|
|
3
|
342
|
April 8, 2024
|
|
Operator not creating Issuer or Certificate
|
|
2
|
579
|
April 5, 2024
|
|
Azure backup fails with /usr/bin/run_backup.sh: 1 (Operation not permitted)
|
|
4
|
460
|
March 29, 2024
|
|
Percona Operator for MySQL 0.7.0 Released
|
|
0
|
283
|
March 26, 2024
|
|
New cluster from Xtrabackup (none xtradb cluster)
|
|
3
|
369
|
March 21, 2024
|
|
Using pxc-db helm chart with SmartUpdate
|
|
2
|
406
|
March 18, 2024
|
|
Error: manage sys users: update clustercheck user password expiration
|
|
1
|
381
|
March 18, 2024
|
|
Percona Operators users are invited to try Percona Everest
|
|
6
|
437
|
March 15, 2024
|
|
Percona Operator for MySQL based on Percona XtraDB Cluster 1.14.0 Released
|
|
0
|
278
|
March 14, 2024
|
|
PXC cluster fails after single pod failure
|
|
4
|
642
|
March 11, 2024
|
|
Kubernetes XtraDB Cluster Operator frequently restarts
|
|
2
|
440
|
March 8, 2024
|
|
Why does the Orchestrator has a ServiceAccount for PerconaServerForMySQL?
|
|
5
|
464
|
March 8, 2024
|
|
Expose metrics with prometheus
|
|
6
|
2084
|
February 23, 2024
|
|
Unable to configure Percona MySQL group replication cluster on K8s with version v0.6.0
|
|
4
|
803
|
February 5, 2024
|
|
Replication Errors (Error_code: 1032; handler error HA_ERR_KEY_NOT_FOUND) after restoring backup on replica
|
|
1
|
1891
|
January 25, 2024
|