Percona Server for MongoDB 4.4.8-9 Released

August 16, 2021 - Find release notes at Percona Server for MongoDB 4.4.8-9

1 Like

Hi,

When installing the latest version (4.4.8-9) the update is in itself breaking and now I am unable to do any type of apt-get commands concerning percona-server-mongob. It complains that percona-server-mongodb-server is not configured. Cannot uninstall either. Have tried a reboot with no success. I am running on Ubuntu 20.04. I installed this in our lab an test environment before noticing, version 4.4.6-8 has no issues. however I cannot revert to this version.

do you have any suggestions?

Best regards
Carita

1 Like

Hi @caritaRepo,

Could you please provide us with console logs of what commands are you trying to execute and what errors do you get in result?

Hi @caritaRepo
I tried to reproduce the issue but without success. Could you please provide the log from installation process and exact error message. Also please tell us did you have any other mongodb packages installed on this server?

Hi @Evgeniy_Patlan and @wiggin and thank you for the responses.

We seem to have found the culprit and it was not your release. It seems I have just been making a mistake in my ansible project while deploying the cluster and modifying too much in the operative system. (I have not yet fully understood this and I am getting assistance from one of my more senior colleagues ). But together we fixed a few variables and now the cluster is up and running on the latest version again. My colleague unfortunately ran away to more pressing matters so I have no good explanation to share :woman_shrugging:

thank you again for your attention though and crisis averted!