Major Upgrades using Operator

Are major upgrades supported using the Operator (i.e. 5.7 to 8.0)?

1 Like

Hello @rtanner,

for now we do not support this.
Upgrading the DB from 5.7 to 8.0 is a complex task, but I believe changing the application is not that easy as well.

Please feel free to submit the issue to our roadmap. We will review it and assess what is the best way to deliver this.

1 Like

Thanks @spronin! I’ll add an enhancement request.

1 Like