How To Manage MyIsam and Innodb?

Hi ,
with percona , what solutions i have to manage a lot of Databases with MyIsam en InnoDb Table ??

I have think : use Percona for innodb HA (/var/lib/mysql/innodb) and use DRBD to replicate MyIsam files ( /var/lib/mysql/myisam)…

If the question is how to replicate myisam(???):
wsrep_replicate_myisam = 1

even if , I set wsrep_replicate_myisam = 1
some tables not replicate ( Large table > 53 000 000 rows)

Something in the logfile(s)?
Is this always the same amount of rows which will be replicated?
If so what is the exact number?
-> different: logfile? my.cnf?
-> always same: a number like 2^n or 2^n-1 ???

To test I would insert rows of different type or number of columns (or both) in two different tables.
Then insert 60.000.000 rows and watch what happened on the client.

Nothing in the logfiles…
The cluster replicate the structure of the myisam table (ddl) but in node2 and node3 there is 0 row .
It’s weird because I have another myisam table iwth 20,000 rows and replication is done.
Here is my my.cnf file (this is a “the same” thing on other nodes):

[mysqld]

datadir=/var/lib/mysql
user=mysql

Path to Galera library

wsrep_provider=/usr/lib/libgalera_smm.so

Cluster connection URL contains the IPs of node#1, node#2 and node#3

wsrep_cluster_address=gcomm://192.168.1.95,192.168.1.96,192.168.1.97

In order for Galera to work correctly binlog format should be ROW

binlog_format=ROW

MyISAM storage engine has only experimental support

default_storage_engine=InnoDB

This changes how InnoDB autoincrement locks are managed and is a requirement for Galera

innodb_autoinc_lock_mode=2

#cache size of innodb log
innodb_log_file_size=67108864

#Disable control of autoincrement by percona
#wsrep_auto_increment_control=off

#Enable MyIsam
wsrep_replicate_myisam=1

Node #1 address

wsrep_node_address=192.168.1.95

SST method

wsrep_sst_method=xtrabackup-v2

Cluster name

wsrep_cluster_name=****_cluster

Authentication for SST method

wsrep_sst_auth=“sstuser:******”

try:

log-slave-updates