|
About the MariaDB Server & Utilities category
|
|
0
|
850
|
December 30, 2020
|
|
Question about pt-online-schema-change and performance_schema
|
|
9
|
48
|
September 18, 2026
|
|
Galera: change server_id & domain-id on *running* cluster
|
|
3
|
82
|
August 26, 2026
|
|
Mixing Galera and MariaDB/MySQL replication
|
|
12
|
2818
|
December 14, 2025
|
|
Percona Toolkit (3.6.0) compatibility with MariaDB Servier 11.4.4 (Enterprise)
|
|
7
|
393
|
June 13, 2025
|
|
Mariadb keeps crashing due to OOM
|
|
15
|
1002
|
May 2, 2025
|
|
High Replication Lag on Secondary under Write Load on Primary
|
|
3
|
494
|
January 14, 2025
|
|
Error / Disconnections with pt-online-schema-change
|
|
19
|
2827
|
November 22, 2024
|
|
How to Request access to the MySQL 5.7 Post-EOL?
|
|
3
|
191
|
August 12, 2024
|
|
Encryted connection to MySQL database server
|
|
6
|
584
|
May 12, 2024
|
|
Pt-kill is not working after moving from mysql_native_password to cashing_sha2_password
|
|
5
|
1246
|
October 25, 2023
|
|
Migration from MariaDB 10.11.5 to the latest Percona 5.7
|
|
2
|
837
|
October 17, 2023
|
|
Does percona toolkit and xtrabackup support ipv6?
|
|
4
|
793
|
July 12, 2023
|
|
Partitioning issues
|
|
1
|
1500
|
April 27, 2023
|
|
Replication is crashing the whole server, virtual generated is a possible reason
|
|
4
|
1309
|
March 9, 2023
|
|
Percona toolkit 3.5 issue (pt-show-grants not working)
|
|
2
|
1715
|
January 5, 2023
|
|
How to monitor the growth rate of binlog?
|
|
3
|
1017
|
July 25, 2022
|
|
Pt-show-grants doesn't work with MariaDB 10.5?
|
|
4
|
1947
|
June 10, 2022
|
|
Pt-table-checksum and MariaDB multi-source
|
|
1
|
795
|
May 10, 2022
|
|
mariaDB not use openssl fips library
|
|
0
|
947
|
March 10, 2022
|
|
Can pt-archiver be fed a file of PK's instead of using an index
|
|
1
|
816
|
February 18, 2022
|
|
MariaDB Galera Cluster galera.cache file getting bigger than specified gcache.size
|
|
3
|
2348
|
January 19, 2022
|
|
Got an error reading communication packets
|
|
1
|
2707
|
August 27, 2021
|
|
MariaDB/Galera, donor node stops responding when SST fails to a new node, and brings the cluster down,
|
|
2
|
2047
|
July 6, 2021
|
|
MariaDB Replication
|
|
6
|
1139
|
June 15, 2021
|
|
Pt-table-sync and generated (virtual) column error
|
|
0
|
1160
|
March 31, 2021
|
|
Galera node fails to join because SST failure due to redo log created with older backup
|
|
6
|
3993
|
February 25, 2021
|
|
Galera SST failure on additional node
|
|
20
|
18018
|
February 18, 2021
|
|
Pt-archiver use updatable view instead of table
|
|
0
|
836
|
February 13, 2021
|
|
Is mysqldump creating additional files in /tmp?
|
|
2
|
1456
|
December 15, 2020
|