|
Xtradb backup failing with permission issue
|
|
4
|
245
|
December 18, 2025
|
|
Simple LDAP authentication with role mapping issues
|
|
2
|
183
|
December 18, 2025
|
|
Audit log filter component issue in MySQL 8.4.4
|
|
12
|
1202
|
December 16, 2025
|
|
Percona Xtradb Cluster upgrade
|
|
4
|
500
|
December 15, 2025
|
|
Mixing Galera and MariaDB/MySQL replication
|
|
12
|
2818
|
December 14, 2025
|
|
ProxySQL keeps sending SELECT traffic to a PXC node in Donor/Desynced
|
|
5
|
247
|
December 12, 2025
|
|
Binlog gaps and slow restores
|
|
1
|
237
|
December 8, 2025
|
|
Clone instance failing after DB upgrade
|
|
3
|
221
|
December 4, 2025
|
|
PerconaServerMySQL Fails to Start Up after Restore
|
|
4
|
363
|
November 30, 2025
|
|
Operator mySQL Server: cannot upgrade from 8.0.35 to 8.0.41
|
|
1
|
210
|
November 29, 2025
|
|
After upgrading to PXC 8.4.5-5.1, I see TLS init warnings, missing binlog_utils_udf.so, and constant Galera “End of file” messages despite a healthy cluster
|
|
3
|
395
|
November 29, 2025
|
|
Mysqldump: Got error: 1160: Got an error writing communication packets when using LOCK TABLES
|
|
28
|
2494
|
November 27, 2025
|
|
The number of wait/synch/mutex/sql/MDL_ticket_store::LOCK_ticket_store_ops in mutex_instances is constantly growing
|
|
4
|
356
|
November 27, 2025
|
|
Building percona mysql shell 8.0 from percona src rpm
|
|
7
|
411
|
November 25, 2025
|
|
Audit Log Read not working despite audit.json being written properly
|
|
2
|
230
|
November 24, 2025
|
|
Issue joining bootstrapped cluster
|
|
3
|
319
|
November 21, 2025
|
|
Xtrabackup and SST replication broken
|
|
1
|
130
|
November 20, 2025
|
|
Announcing the GA Release of the New Percona Operator for MySQL 🚀
|
|
0
|
249
|
November 19, 2025
|
|
What is the difference between MyISAM and InnoDB tables?
|
|
3
|
725
|
November 17, 2025
|
|
After importing data in pxc8.0, the restart failed without any error message.
|
|
1
|
92
|
November 14, 2025
|
|
Cluster broke after [InnoDB] Assertion failure: row0ins.cc:279:!cursor->index->is_committed()
|
|
5
|
311
|
November 13, 2025
|
|
Installing for ARM64 - Missing Telemetry Agent
|
|
11
|
1589
|
November 12, 2025
|
|
Unable to run util.checkForServerUpgrade()
|
|
4
|
572
|
November 12, 2025
|
|
Rocksdb: Alter table fails silently and drops all data: Global seqno is required, but disabled,
|
|
6
|
891
|
November 12, 2025
|
|
Can't get SELECT WHERE IN (huge list of items) to use index, does table scan
|
|
4
|
998
|
November 12, 2025
|
|
Mysqld got signal 11 right after “Initiating SST cancellation” — race in wsrep 26.1.4.3?
|
|
7
|
209
|
November 6, 2025
|
|
Percona Server 8.4-lts memory leakage
|
|
6
|
432
|
November 5, 2025
|
|
Automated way to get notified on Percona Downloads
|
|
1
|
178
|
November 5, 2025
|
|
Unable to join node to Percona XtraDB Cluster 8.4.6
|
|
2
|
152
|
November 1, 2025
|
|
PXC cluster node crashed and cannot recover
|
|
8
|
534
|
October 31, 2025
|