xtrabackup failure after upgrade mariadb from 10.0 to 10.1

Hello everybody,
we currently use xtrabackup (innobackupex 2.3.5) in our production and testing environment with mariadb 10.0 (XtraDB/InnoDB). We create a clean copy of current database for our developing software purpose.
In test environment we have upgraded mariadb version to the last one (stable) 10.1. From that moment the backups created by innobackupex are corrupted: after a complete restore, made with import tablespace, we have a lot of column (typically Datetime and Int) with wrong value, it seems at the beginning of range of the type of that column.
In mariadb 10.1 we haven’t enabled neither encryption nor compression. We also have tried last version of innobackupex (2.4.3) with the same result.
Is there an known incompatibility issue between mariadb 10.1 and innobackupex?
Thank you in advance for any kind of suggestion
Bye

I have the exactly same issue in our environment as well. Please anybody have any suggestions. I did try the mysql_upgrade with mysqlcheck. no use.

https://itsecureadmin.com/2014/02/mysql-5-6-transportable-tablespaces/

Since 10.1 (MySQL 5.6 too), there is changes in timestamp,date,datetime storage
https://dev.mysql.com/doc/refman/5.6/en/upgrading-from-previous-series.html