Rolling upgrade for patches failed on only one node

I just did a rolling upgrade for CentOS security patches and upgrade to xtradb cluster 5.6.34-26.19.1.el6 from 5.6.30. The first node installed fine, I rebooted, and it rejoined the cluster without issue. I verified the node was joined on another node before I continued on. I completed the remaining two nodes and while I logged into the first node I started with to verify the third node rejoined the cluster, SHOW STATUS LIKE ‘wsrep%’ is missing a number of results only on that nod such as wsrep_local_state and wsrep_cluster_status and it has some results not on my other nodes like wsrep_OSU_method and wsrep_provider_options.

So I ran: sudo service mysql stop - no problem
They I ran sudo service mysql start and I get:

Starting MySQL (Percona XtraDB Cluster).sed: -e expression #1, char 10: unknown option to `s’

Otherwise, everything seems to be working fine.

I tried yum history undo and it fails on xtrabackup packages.
I manually removed and reinstalled the xtra db cluster server and the same problem remains.

Any ideas?