Reduce logging (crVersion: 1.9.0)

There is quite some logging going on and for certain envs I want to disable logging.

According to the doc this can be achieved by

replsets.configuration

|
systemLog:
quiet: true

But this is not working. What else needs to be done ?

1 Like

Hello @jamoser ,

I sense it might not be a problem with the Operator.
The option is applied correctly.
As per Mongo docs it is:

Run mongos or mongod in a quiet mode that attempts to limit the amount of output.

So it attempts to limit, not disabling the docs completely. I’m not 100% sure what does it mean in MongoDB world. Will check it with our Mongo gurus.

1 Like