Problem with templates in cacti-mysql plugin


I’ve installed some time ago the Percona plugins in my Cacti. About half a year ago, I’ve updated both Cacti (to version 1.0.3) and Percona mysql plugins (to 1.1.7), and now I noticed something odd. When I create a new device, all the Percona graphs stay empty. No data is being generated. But my old graphs are all working, with data being added.

As a test, I picked a device that has all the graphs working fine, and created a new device for it, just using IP address instead of the name, generating the same graphs. The standard Cacti graphs (CPU, Disk, eth, etc) work fine. The Percona-Mysql graphs all remain empty. I’ve retried it using IPv4, IPv6 and putting the device name. Same result with all.

As a final test, I’ve upgraded Cacti to latest version currently available in the site (1.1.3). The upgrade worked fine, but nothing changed. I repeated the entire process (create a device from scratch and wait for it to collect data), but the results where the same.

So, the data gathering script is working fine, but there seems to be something wrong with the template. Did somebody see something like that?
Could somebody help me with that?



Platform in use:
Debian 8.0 VM with 4 CPU and 3GB RAM
100GB HDD space (~10% of it in use)
Cacti 1.0.3, downloaded and installed, not from apt
Percona plugins 1.1.7