pmp-check-unix-memory always in Critical

Since a few days I have this Nagios check that is all the time in critical on machines that have been identified at least once as a donor node.

Both machines show the following performance :

Percona 1

Nagios Status


Nagios Status

Please find below the configuration I have in file /etc/my.cnf

Should I change any parameters?

Install the latest version of the plugin where the override check for largest process VSIZE is disabled.
Or use “-d” option with the old version of the plugin.

Hello Weber ,

Thanks for your answer , I juste add “-d” option. I’ll upgrade the plugin version later.