Install Problem on RHEL6 - dependency problem

Hi,

i get the following errormessage when i try to install the latest percona server 5.5.24 on rhel6 using the percona repo.

Resolving Dependencies
–> Running transaction check
—> Package Percona-Server-server-55.x86_64 0:5.5.24-rel26.0.256.rhel6 will be installed
–> Processing Dependency: Percona-Server-shared-55 for package: Percona-Server-server-55-5.5.24-rel26.0.256.rhel6.x86_64
–> Running transaction check
—> Package Percona-Server-shared-55.x86_64 0:5.5.24-rel26.0.256.rhel6 will be installed
–> Processing Conflict: mysql-server-5.1.61-1.el6_2.1.x86_64 conflicts MySQL-server
–> Restarting Dependency Resolution with new changes.
–> Running transaction check
—> Package Percona-XtraDB-Cluster-server.x86_64 1:5.5.24-23.6.340.rhel6 will be obsoleting
–> Processing Dependency: xtrabackup >= 1.9.0 for package: 1:Percona-XtraDB-Cluster-server-5.5.24-23.6.340.rhel6.x86_64
–> Processing Dependency: Percona-XtraDB-Cluster-galera for package: 1:Percona-XtraDB-Cluster-server-5.5.24-23.6.340.rhel6.x86_64
–> Processing Dependency: nc for package: 1:Percona-XtraDB-Cluster-server-5.5.24-23.6.340.rhel6.x86_64
—> Package mysql-server.x86_64 0:5.1.61-1.el6_2.1 will be obsoleted
–> Running transaction check
—> Package Percona-XtraDB-Cluster-galera.x86_64 0:2.0-1.113.rhel6 will be installed
—> Package nc.x86_64 0:1.84-22.el6 will be installed
—> Package percona-xtrabackup.x86_64 0:2.0.0-417.rhel6 will be installed
–> Processing Conflict: 1:Percona-XtraDB-Cluster-server-5.5.24-23.6.340.rhel6.x86_64 conflicts Percona-Server-server-55
–> Finished Dependency Resolution
–> Running transaction check
—> Package Percona-Server-server-55.x86_64 0:5.5.24-rel26.0.256.rhel6 will be installed
—> Package Percona-Server-shared-55.x86_64 0:5.5.24-rel26.0.256.rhel6 will be installed
–> Processing Conflict: mysql-server-5.1.61-1.el6_2.1.x86_64 conflicts MySQL-server
–> Finished Dependency Resolution
–> Running transaction check
—> Package Percona-Server-server-55.x86_64 0:5.5.24-rel26.0.256.rhel6 will be installed
—> Package Percona-Server-shared-55.x86_64 0:5.5.24-rel26.0.256.rhel6 will be installed
–> Processing Conflict: mysql-server-5.1.61-1.el6_2.1.x86_64 conflicts MySQL-server
–> Finished Dependency Resolution
Skip-broken could not solve problems
Error: Percona-XtraDB-Cluster-server conflicts with Percona-Server-server-55
You could try running: rpm -Va --nofiles --nodigest

any ideas how to fix this? theres no mysql/percona installed yet.

cheers,

juergen

nevermind… there was a mysql server installed -.-

works after uninstall