InnoDB: Trying to access page number which is outside the tablespace bounds

Description: What we are trying to achive : We wanted to import big DB’s from one cluster to other cluster using tranportable tablespaces. Architecture : Master slave architecture Issue Description : While working on importing table spaces with bin log disable we observed that on slave mysql service is becoming unresponsive in middle of import process. To import DB schema first we are copying all ibd/cfg files after putting lock with “FLUSH TABLES t FOR EXPORT;” with schema. Then we are copying on desired server (cluster which is also running with master slave [active-passive]) and first import schema and then using following approach for each table on both slave and master : 1. Disable BIN LOG 2. Discard table space using “ALTER TABLE t DISCARD TABLESPACE;” 3. Copy ibd & cfg files under data directory 4. Import table space using “ALTER TABLE t IMPORT TABLESPACE;” I am able to import multiple table but on specific table slave become unresponsive and our process get terminated. Following is error we observed on slave mysql error logs : I have tried with another DB of having size around 1+ GB and for that it worked fine. But for DB having around 50GB is getting failed. I have tried 2 time for DB having size of 50GB and faced same issue both the times. BTW I have also observed heaving load on server while doing this activity. Not sure load is expected or not. Could you please suggest some idea to resolve the same ?