Сan't create a backup due to Empty Service ID error

I can’t create a backup because of the Empty Service ID error. At first everything was fine, I could create a backup, but then the backup rule disappeared from PMM and when I tried to create it again, I was already getting the Empty Service ID error.
I tried to re-add nodes to the cluster, but nothing helps. How do I add nodes to PMM:
pmm-admin config --server-insecure-tls --server-url=https://user:pass@pmm.com/
pmm-admin add mysql --username=user --password=pass --query-source=perfschema --socket=/var/run/mysqld/mysqld.sock

Somone can help me ? Thank you!

Hi Vitalii,

Can you share the exact error you are getting?

Have you checked PMM server-side logs? You can download a .zip file from the main web UI, or you can access the files in /srv/logs/ (inside the container, if you are using pmm-server docker).

When I try to run a backup as in the screenshot, I see the following logs in /srv/logs/pmm-managed.log:

INFO[2023-09-16T13:21:52.803+00:00] Starting RPC /backup.v1.Backups/StartBackup ...  request=00106fbd-5494-11ee-a4c4-0242ac160002
WARN[2023-09-16T13:21:52.887+00:00] RPC /backup.v1.Backups/StartBackup done in 84.167822ms with gRPC error: rpc error: code = InvalidArgument desc = Empty Service ID.  request=00106fbd-5494-11ee-a4c4-0242ac160002

Hi can you helm me ?