|
How to disable TLS for the server
|
|
5
|
365
|
August 14, 2025
|
|
Can't make backup jobs and pitr work properly
|
|
9
|
455
|
August 6, 2025
|
|
VolumeMount in Percona operator Percona XtraDBCluster
|
|
1
|
113
|
August 6, 2025
|
|
How does rotation of the root CA handled if performed by cert-manager?
|
|
2
|
319
|
July 16, 2025
|
|
Pmm-client container OOMKilled due to invalid memory limit generated by everest-1.7.0
|
|
2
|
237
|
July 14, 2025
|
|
Restore dump to XtraDB Cluster from mysql
|
|
3
|
273
|
July 10, 2025
|
|
Setting up galera arbitrator via the pxc operator
|
|
3
|
226
|
July 3, 2025
|
|
How to enable Galera Arbitrator with k8s operator ?
|
|
2
|
761
|
July 3, 2025
|
|
Increased amount of deadlocks with Percona XtraDB Cluster with the PXC Operator & ProxySQL
|
|
4
|
453
|
July 1, 2025
|
|
Title: Percona XtraDB Cluster Operator Crashes with Nil Pointer Panic on PXCRestore
|
|
1
|
89
|
June 30, 2025
|
|
ProxySQL in Percona MySQL operator
|
|
7
|
309
|
June 14, 2025
|
|
Backup pods fail with "Donor no longer in donor state"
|
|
8
|
1450
|
June 10, 2025
|
|
Upgrade of MySQL version fails sometimes
|
|
0
|
65
|
June 10, 2025
|
|
Does Percona Operator support cross namespace deploy PS-DB?
|
|
2
|
267
|
May 23, 2025
|
|
When deploy MySQL CR, pod mysql-1 CrashLoopBackOff infinitely
|
|
0
|
99
|
May 23, 2025
|
|
Percona Cluster helm 1.10.0 start error
|
|
5
|
1216
|
May 22, 2025
|
|
How do we add an AWS IRSA annotation to the backups to grant S3 access
|
|
9
|
1702
|
May 16, 2025
|
|
How to config a S3-compatible storage for Backup?
|
|
2
|
271
|
May 7, 2025
|
|
Test restoring backups
|
|
1
|
155
|
April 22, 2025
|
|
One node is running out of space after cluster crash
|
|
13
|
1045
|
February 28, 2025
|
|
Pxc-db cluster unable to recover after crash
|
|
4
|
261
|
February 27, 2025
|
|
Asynchronous replication erroring out
|
|
7
|
404
|
February 27, 2025
|
|
Can not delete pxc operator
|
|
5
|
359
|
February 3, 2025
|
|
"Observed a panic in reconciler" on the backup restore request [perconaxtradbclusterrestore.pxc.percona.com]
|
|
7
|
677
|
January 13, 2025
|
|
Pitr backup having error with kubernetes v1.28
|
|
6
|
345
|
January 9, 2025
|
|
Operator fails to rejoin crashed nodes to cluster without deleting it manually
|
|
3
|
317
|
December 19, 2024
|
|
Cannot get PITR backup restore to work
|
|
5
|
248
|
December 17, 2024
|
|
PXC Operator failed to update service with new annotations on the haproxy created service
|
|
5
|
230
|
December 9, 2024
|
|
Why pitr should be disabled first before Restore the cluster
|
|
1
|
235
|
December 6, 2024
|
|
Logcollector document is not detailed enough
|
|
1
|
162
|
November 28, 2024
|