XtraDB Cluster 5.6 on Ubuntu 14.04 (trusty)

Hello,

I can’t seem to find DEB packages for XtraDB Cluster 5.6 for trusty in the Percona APT repository.
I tried compiling my own and everything compiled fine, but the generated DEB packages aren’t working (dependency conflicts…)

Any plans on releasing version 5.6 for trusty soon? Please… :slight_smile:

Thank you,
Boris

Hello borice,

now it is available.
Check this :
http://www.mysqlperformanceblog.com/2014/05/06/percona-server-5-6-17-65-0-now-available/

regards
Patrick

Hello!
Unfortunately, you’re wrong. We are talking about XtraDB Cluster 5.6, not about Percona Server 5.6. It’s not available…
So, question is open…