Which version to install under centos 7?

Hi people, I want to use percona xtrabackup tool to backup mariadb-server(mysql Ver 15.1 Distrib 5.5.60-MariaDB) under centos 7.
Reading the docs on percona.com, I follow the instructions to install xtrabackup with yum.
But once I install the rpm, the doc say version 80(yum install percona-xtrabackup-80).
But yum won’t find that version, now if see that my centos box found version 2.3, 2.4 but not 80.
What version u recommend me to install?
Thanks for your help.

Hi klabacita, since you are using MariaDB 5.5.60 I would recommend that you install Percona Xtrabackup 2.3. You should be able to install it with

yum install percona-xtrabackup

Follow the instructions here - https://www.percona.com/doc/percona-xtrabackup/2.3/installation/yum_repo.html

Excellent jrivera, thanks for your advised, happy holidays!!!