pt-online-schema-change table is full

I ran pt-online-schema-change on a large table of 275G
The processes failed. Now I am getting a lot of errors:
/usr/sbin/mysqld: The table ‘txn_line’ is full
The file system has more than 600G available.
The temp file system is 50G.
Is there a limit on the size of a new table?

Thanks,
Don

This is from the output from the script:
Copying prd_rz_02.txn_line: 58% 1+13:19:44 remain
Dropping triggers…
Dropped triggers OK.
Dropping new table…
Dropped new table OK.
prd_rz_02.txn_line was not altered.
Error copying rows from prd_rz_02.txn_line to prd_rz_02._txn_line_new:
DBD::mysql::st execute failed: The table ‘_txn_line_new’ is full [for Statement “INSERT LOW_PRIORITY IGNORE INTO prd_rz_02._txn_line_new (`…
/pt-online-schema-change 15072 copy nibble/” with ParamValues: 4=’.)gjÏ.s^M¶.^M.Ûß.ª’, 1=’.(<8d>yY¸"¼.Â.óöv<Â’, 3=’.)gjÏ.s^M¶.^M.Ûß.ª’, 0=’.(<8d>yY¸"¼.Â.óöv<Â’, 2=‘2010-02-06 18:36:00’, 5=‘2010-02-11 18:29:00’]
at /usr/bin/pt-online-schema-change line 9531.

There is no limitation from pt-osc tool infact from MySQL.
Can you please share my.cnf / OS and

show create table txn_line\G
show table status like ‘txn_line’\G

you can read more about “table is full” error here.
http://dev.mysql.com/doc/refman/5.5/en/full-table.html
http://dev.mysql.com/doc/refman/5.5/en/table-size-limit.html

Thank you very much for your response. Company will not allow posting of structure.
It is a 64b centos 5.7, so it should not be an OS limit.

This was on a xen vm. Mysql had multiple files in the temp directory. Mysql restart did not clear the files. VM restart did clear the files and the error went away. Solved.