Prolem with Percona Monitoring Plugins for zabbix 1.1.6

Hi All,

I want to monitor slave runing ,so i build zabbix-server and Percona Monitoring Plugins for zabbix
Zabbix-server is 2.4.3
Zabbix-agent is 2.4.3
Percona Monitoring Plugins for zabbix is 1.1.6

But zabbix 2.4.3 is not support Percona Monitoring Plugins for zabbix is 1.1.6. Please see below picture.

Who Can help me to config zabbix for monitor running slave.

https://www.dropbox.com/s/6m139rmsli…abbix.PNG?dl=0

Did you follow installation instructions as mentioned in this link: https://www.percona.com/doc/percona-monitoring-plugins/1.1/zabbix/index.html#system-requirements

I’ve tested Zabbix 2.4.8 with Percona Monitoring Plugins 1.1.6 and it works.


[root@zabbix ~]# rpm -qa|egrep -i 'zabbix|percona'
Percona-Server-shared-56-5.6.29-rel76.2.el6.x86_64
zabbix-2.4.8-1.el6.x86_64
zabbix-server-2.4.8-1.el6.x86_64
zabbix-web-mysql-2.4.8-1.el6.noarch
percona-zabbix-templates-1.1.6-1.noarch
percona-release-0.1-3.noarch
Percona-Server-shared-51-5.1.73-rel14.12.625.rhel6.x86_64
zabbix-server-mysql-2.4.8-1.el6.x86_64
zabbix-web-2.4.8-1.el6.noarch
zabbix-agent-2.4.8-1.el6.x86_64
Percona-Server-client-56-5.6.29-rel76.2.el6.x86_64
zabbix-release-2.4-1.el6.noarch