Percona tokudb dockerfile building error

My dockerfile:

# Percona Server Dockerfile

# Pull base image.
FROM dockerfile/ubuntu

# Install Percona Server.
apt-key adv --keyserver --recv-keys 1C4CBDCDCD2EFD2A && \
echo "deb `lsb_release -cs` main" > /etc/apt/sources.list.d/percona.list && \
apt-get update && \
apt-get install -y percona-server-server-5.6 percona-server-tokudb-5.6 && \
rm -rf /var/lib/apt/lists/* && \
sed -i 's/^\(bind-address\s.*\)/# \1/' /etc/mysql/my.cnf && \
sed -i 's/^\(log_error\s.*\)/# \1/' /etc/mysql/my.cnf && \
echo "mysqld_safe &" > /tmp/config && \
echo "mysqladmin --silent --wait=30 ping || exit 1" >> /tmp/config && \
echo "mysql -e 'GRANT ALL PRIVILEGES ON *.* TO \"root\"@\"%\" WITH GRANT OPTION;'" >> /tmp/config && \
bash /tmp/config && \
ps_tokudb_admin --enable -uroot && \
rm -f /tmp/config

# Expose ports.

On building I am getting error:

150926 11:35:51 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql
mysqld is alive
Checking if Percona Server is running with jemalloc enabled...
grep: /proc/812/environ: Permission denied
/usr/bin/ps_tokudb_admin: line 183: [: =: unary operator expected
INFO: Percona Server is running with jemalloc enabled.

Checking transparent huge pages status on the system...
INFO: Transparent huge pages are enabled (should be disabled).

Checking if thp-setting=never option is already set in config file...
INFO: Option thp-setting=never is not set in the config file.
(needed only if THP is not disabled permanently on the system)

Checking TokuDB engine plugin status...
INFO: TokuDB engine plugin is not installed.

Disabling transparent huge pages for the current session...
/usr/bin/ps_tokudb_admin: line 312: /sys/kernel/mm/transparent_hugepage/defrag: Read-only file system
/usr/bin/ps_tokudb_admin: line 315: /sys/kernel/mm/transparent_hugepage/enabled: Read-only file system
ERROR: Failed to disable transparent huge pages for this session.

How to fix it?