Package does not match intended download Error.

Hi,

Hoping someone here can help me out with a thorny issue.

I’m trying to update Percona on our Centos 7 server

but it fails with the error after running

Total download size: 6.6 k
Is this ok [y/d/N]: y
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
percona-release-0.1-4.noarch.r FAILED 0% [ ] 0.0 B/s | 0 B --:–:-- ETA
http://repo.percona.com/release/7/RPMS/noarch/percona-release-0.1-4.noarch.rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=percona-release-noarch clean metadata
Trying other mirror.

Error downloading packages:
percona-release-0.1-4.noarch: [Errno 256] No more mirrors to try.

I’ve tried running

but they aren’t resolving the issue.

I’ve also tried downloading the RPM with WGET and running

which validates the rpm, which I think rules out any proxy isssues:

Many thanks in advance.

James.

Hello, I have contacted our team and they suggest this would get you on your way:

yum install http://www.percona.com/downloads/percona-release/redhat/0.1-4/percona-release-0.1-4.noarch.rpm

See how you go?

Thanks Lorraine, I’ll give it a go and report back.

James.