Mysql pid not found during installation XtraDB Cluster

Hi, everyone. I am trying to install Percona XtraDB Cluster on fresh Debian 10 as root. 

apt remove -y apparmorapt install -y wget gnupg2 lsb-release<br>wget -i percona-release_latest.generic_all.debpercona-release enable original releaseapt updateapt install -y percona-xtradb-cluster-full-57

But last command failed with error:Apr 04 05:16:22 kan460 systemd[1]: Starting LSB: Start and stop the mysql (Percona XtraDB Cluster) daemon…Apr 04 05:16:22 kan460 /etc/init.d/mysql[8283]: MySQL PID not found, pid_file detected/guessed: /var/lib/mysql/kan460.pidApr 04 05:16:25 kan460 /etc/init.d/mysql[8396]: mysql ping failedApr 04 05:16:25 kan460 mysql[8240]: Starting MySQL (Percona XtraDB Cluster) database server: mysqld .Please take a look at the syslog. … failed!Apr 04 05:16:25 kan460 mysql[8240]:  failed!Apr 04 05:16:25 kan460 systemd[1]: mysql.service: Control process exited, code=exited, status=1/FAILUREApr 04 05:16:25 kan460 systemd[1]: mysql.service: Failed with result ‘exit-code’.Apr 04 05:16:25 kan460 systemd[1]: Failed to start LSB: Start and stop the mysql (Percona XtraDB Cluster) daemon. 

I tried to create symlinks /var/lib/mysql/ -> /var/lib/mysql/ but it didn’t resolve my installation problem.
I checked free memory and free space disk but there are no problems there
root@kan460:~# free              total        used        free      shared  buff/cache   availableMem:         899408      326596      155420        2744      417392      422872Swap:       1046524        5132     1041392root@kan460:~# df -hFilesystem      Size  Used Avail Use% Mounted onudev            425M     0  425M   0% /devtmpfs            88M  3.7M   85M   5% /run/dev/sda2       6.4G  3.1G  3.0G  52% /tmpfs           440M     0  440M   0% /dev/shmtmpfs           5.0M     0  5.0M   0% /run/locktmpfs           440M     0  440M   0% /sys/fs/cgroup/dev/sda1       511M  5.1M  506M   1% /boot/efitmpfs            88M     0   88M   0% /run/user/0root@kan460:~# uname -aLinux kan460 4.19.0-8-amd64 #1 SMP Debian 4.19.98-1 (2020-01-26) x86_64 GNU/Linuxroot@kan460:~# free -h              total        used        free      shared  buff/cache   availableMem:          878Mi       318Mi       151Mi       2.0Mi       407Mi       412MiSwap:         1.0Gi       5.0Mi       1.0Gi

Hi Sam Anikin.
Please share the error log file.

I tried to reproduce this issue but without success.
What version of PXC you are trying to install
and please show installation log

Hi Sam Anikin,
i think this can be incorporated with you previous post.