Linux Monitoring Plugin - "NaN value for Used Memory"

I have installed Percona monitoring plugin into my cacti server and running without any issue. Only problem is with “used Memory” Value that shown as “NaN”.

My Server Memory limit " 72G" . When I run the script manually, it shows negative value for hu option. I think, that is the problem.

[root@Monitoring-Srv ~]# /usr/bin/php -q /usr/share/cacti/scripts/ss_get_by_ssh.php --host --type memory --items hq,hr,hs,ht,hu,hv
hq:2990836121 hr:2377703424 hs:7340761088 ht:1242996736 hu:-5231743385 hv:7601856921
[root@Monitoring-Srv ~]#

I run the same script towards on one of my low memory capacity server [ 8 GB]. it shows all the value correctly.

[root@Monitoring-Srv ~]#/usr/bin/php -q /usr/share/cacti/scripts/ss_get_by_ssh.php --host localhost --type memory --items hq,hr,hs,ht,hu,hv
hq:2255319040 hr:157446144 hs:139264 ht:153554944 hu:5654937600 hv:8221396992
[root@Monitoring-Srv ~]#

Is there any max limit enabled in Memory plugin to show the value ?.

Any idea ?

No one had hit with this issue ?. Pls someone give advice on this. whether I have to make any changes on the php script file.

Can anyone please suggest , how to make the Used Memory value get plotted in cacti ?.