Installing TokuDB on XtraDB Cluster 5.6

Hi,

I was wondering if you can install Toku plugin on a XtraDB Cluster server. I tried running the yum install package, but there is a conflict with xtradb packages. XtraDB packages does not seem to exist for Toku… Installing on CentOS 6.

yum install Percona-Server-tokudb-56
Loaded plugins: fastestmirror
Setting up Install Process
Loading mirror speeds from cached hostfile
Resolving Dependencies
–> Running transaction check
—> Package Percona-Server-tokudb-56.x86_64 0:5.6.26-rel74.0.el6 will be installed
–> Processing Dependency: Percona-Server-server-56 = 5.6.26-rel74.0.el6 for package: Percona-Server-tokudb-56-5.6.26-rel74.0.el6.x86_64
–> Processing Dependency: Percona-Server-shared-56 = 5.6.26-rel74.0.el6 for package: Percona-Server-tokudb-56-5.6.26-rel74.0.el6.x86_64
–> Processing Dependency: Percona-Server-client-56 = 5.6.26-rel74.0.el6 for package: Percona-Server-tokudb-56-5.6.26-rel74.0.el6.x86_64
–> Processing Dependency: jemalloc >= 3.3.0 for package: Percona-Server-tokudb-56-5.6.26-rel74.0.el6.x86_64
–> Running transaction check
—> Package Percona-Server-client-56.x86_64 0:5.6.26-rel74.0.el6 will be installed
—> Package Percona-Server-server-56.x86_64 0:5.6.26-rel74.0.el6 will be installed
—> Package Percona-Server-shared-56.x86_64 0:5.6.26-rel74.0.el6 will be installed
—> Package jemalloc.x86_64 0:3.6.0-1.el6 will be installed
–> Processing Conflict: 1:Percona-XtraDB-Cluster-server-56-5.6.26-25.12.1.el6.x86_64 conflicts Percona-Server-server-56
–> Processing Conflict: 1:Percona-XtraDB-Cluster-shared-56-5.6.26-25.12.1.el6.x86_64 conflicts Percona-Server-shared-56
–> Finished Dependency Resolution
Error: Percona-XtraDB-Cluster-shared-56 conflicts with Percona-Server-shared-56-5.6.26-rel74.0.el6.x86_64
Error: Percona-XtraDB-Cluster-server-56 conflicts with Percona-Server-server-56-5.6.26-rel74.0.el6.x86_64
You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), ‘yum check’ output follows:
1:Percona-XtraDB-Cluster-devel-56-5.6.26-25.12.1.el6.x86_64 has installed conflicts /usr/bin/mysql_config: 1:Percona-XtraDB-Cluster-devel-56-5.6.26-25.12.1.el6.x86_64
[root@qlikbd ~]# yum -q install Percona-Server-server-56 postfix
Error: Percona-XtraDB-Cluster-shared-56 conflicts with Percona-Server-shared-56-5.6.26-rel74.0.el6.x86_64
Error: Percona-XtraDB-Cluster-server-56 conflicts with Percona-Server-server-56-5.6.26-rel74.0.el6.x86_64