First joiner cannot start

Hello,

I have a problem with xtradb cluster 5.6 with centos 7.
After starting the donor
systemctl start mysql@bootstrap.service

It works fine.but when try to start the joiner using
service mysql start
i get the error log on the joiner:
==> /var/log/messages <==

==> /var/lib/mysql/ppdb02.err <==

Any ideas about:
2018-10-31 13:47:47 1560 [Note] WSREP: Running: 'wsrep_sst_xtrabackup-v2 --role ‘joiner’ --address ‘10.151.158.53’ --datadir ‘/var/lib/mysql/’ --defaults-file ‘/etc/my.cnf’ --defaults-group-suffix ‘’ --parent ‘1560’ --mysqld-version ‘5.6.41-84.1-56’ ‘’ ’
2018-10-31 13:47:47 1560 [ERROR] WSREP: Failed to read 'ready ’ from: wsrep_sst_xtrabackup-v2 --role ‘joiner’ --address ‘10.151.158.53’ --datadir ‘/var/lib/mysql/’ --defaults-file ‘/etc/my.cnf’ --defaults-group-suffix ‘’ --parent ‘1560’ --mysqld-version ‘5.6.41-84.1-56’ ‘’
Read: ‘(null)’
2018-10-31 13:47:47 1560 [ERROR] WSREP: Process completed with error: wsrep_sst_xtrabackup-v2 --role ‘joiner’ --address ‘10.151.158.53’ --datadir ‘/var/lib/mysql/’ --defaults-file ‘/etc/my.cnf’ --defaults-group-suffix ‘’ --parent ‘1560’ --mysqld-version ‘5.6.41-84.1-56’ ‘’ : 2 (No such file or directory)
2018-10-31 13:47:47 1560 [ERROR] WSREP: Failed to prepare for ‘xtrabackup-v2’ SST. Unrecoverable.
2018-10-31 13:47:47 1560 [ERROR] Aborting

Sorry for this topic, but i found that selinux is causing the problem.
i disabled it and everything work smoothly

Thanks for the update - there’s a recent blog post here that might be of interest? https://www.percona.com/blog/2018/06/21/enforcing-selinux-with-percona-xtradb-cluster/