Does pmm-client work on Ubuntu 18.04?

Hello.
Could you please confirm that pmm-client was tested and working fine on Ubuntu 18.04?
Thank you.

It is still not available in the apt, will try to figure out if we can add it manually and test.

Checked and it seems still not working, trying with .01-6 and 0.1-5, both are returning:

time=“2018-06-14T15:07:36+02:00” level=info msg=“Starting mysqld_exporter (version=, branch=, revision=)” source=“mysqld_exporter.go:292”
time=“2018-06-14T15:07:36+02:00” level=info msg=“Build context (go=go1.9.4, user=, date=)” source=“mysqld_exporter.go:293”
time=“2018-06-14T15:07:36+02:00” level=fatal msg=“failed reading ini file: open .my.cnf: no such file or directory” source=“mysqld_exporter.go:300”

Hi there, well I just checked here https://www.percona.com/doc/percona-monitoring-and-management/deploy/client/apt.html#install-client-apt and although it’s not explicitly listed, there’s an implication you should be OK. However, it does not say that the client has been tested on that version.

Could you follow the outline provided in this sticky post, providing us with all the details that we ask for fthere (PMM version, environment, is it an upgrade that once worked and now does not, or a new install, etc) and then I ask the team to take a look. Thanks.

https://www.percona.com/forums/questions-discussions/percona-monitoring-and-management/50690-pmm-troubleshooting-and-how-to-report-a-bug

https://jira.percona.com/browse/PMM-2639