Broken ubuntu package percona-server-server-5.5

Do you have any plans on updating the package?

Thank you very much.

Ran into the same problem. Holding libmysqlclient18 did not help unfortunately.

I have the same problem on ubuntu 12.04.

I’m having the exact same issue with Ubuntu 12.04.2 LTS.

same issue here with Ubuntu 12.04.2 LTS. Please post update on fix. Thank you.

I am having same issue with Ubuntu 12.10. Unfortunately, this is breaking all chef builds as even percona-server-client will not install.

I ran into the same issue but was able to get around this by installing the deb files directly:

1. download db files directly from percona


2. install deb files via dpkg 


3. fix dependancies (apt-get -f install)


 


Essentially this: ( [url]http://www.percona.com/doc/percona-server/5.5/upgrading_guide_51_55.html#id1[/url])

Here is what worked for me

apt-get install libmysqlclient18=5.5.30-rel30.2-500.precise

As a temporary solution used the “apt pinning” technique explained in the documentation:

http://www.percona.com/doc/percona-server/5.5/installation/apt_repo.html

This will give higher priority to percona’s packages.