# xtrabackup: error: log block numbers mismatch

**URL:** <https://forums.percona.com/t/xtrabackup-error-log-block-numbers-mismatch/3902>\
**Category:** Percona XtraBackup\
**Created:** [November 24, 2014, 5:40am UTC](https://forums.percona.com/t/xtrabackup-error-log-block-numbers-mismatch/3902 "2014-11-24T05:40:34Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![mardelean](https://avatars.discourse-cdn.com/v4/letter/m/ebca7d/32.png) [@mardelean](https://forums.percona.com/u/mardelean)\
**Post date:** [November 24, 2014, 5:40am UTC](https://forums.percona.com/t/xtrabackup-error-log-block-numbers-mismatch/3902/1 "2014-11-24T05:40:34Z")

</div>

Hello,

I have Centos 7 and Percona server 5.5 installed, I have a large innodb database (700G)

Backup fail with the following error after 530G backup:  
xtrabackup: error: log block numbers mismatch:  
xtrabackup: error: expected log block no. 202108165, but got no. 212593917 from the log file.  
xtrabackup: Error: xtrabackup\_copy\_logfile() failed.  
innobackupex: got a fatal error with the following stacktrace: at /usr/bin/innobackupex line 2694.  
main::wait\_for\_ibbackup\_file\_create(‘/backup/backupDB/sunday/xtrabackup\_suspended\_2’) called at /usr/bin/innobackupex line 2714  
main::wait\_for\_ibbackup\_suspend(‘/backup/backupDB/sunday/xtrabackup\_suspended\_2’) called at /usr/bin/innobackupex line 1968  
main::backup() called at /usr/bin/innobackupex line 1592  
innobackupex: Error: The xtrabackup child process has died at /usr/bin/innobackupex line 2694.

Last complete backup was 3 days ago.

Please if somebody can help me

Thank you  
Marius

---

<div class="post-metadata">

**Author:** ![mardelean](https://avatars.discourse-cdn.com/v4/letter/m/ebca7d/32.png) [@mardelean](https://forums.percona.com/u/mardelean)\
**Post date:** [November 24, 2014, 7:12am UTC](https://forums.percona.com/t/xtrabackup-error-log-block-numbers-mismatch/3902/2 "2014-11-24T07:12:48Z")

</div>

Ah, I forgot to mention, the backup target is a nfs fs

---

<div class="post-metadata">

**Author:** ![mirfan](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/mirfan/32/16890_2.png) [@mirfan](https://forums.percona.com/u/mirfan)\
**Post date:** [November 24, 2014, 3:58pm UTC](https://forums.percona.com/t/xtrabackup-error-log-block-numbers-mismatch/3902/3 "2014-11-24T15:58:17Z")

</div>

Check below threads discussed similar issues.

[url][http://www.percona.com/forums/questions-discussions/percona-xtrabackup/14029-backup-fails-with-log-block-numbers-mismatch[/url]](http://www.percona.com/forums/questions-discussions/percona-xtrabackup/14029-backup-fails-with-log-block-numbers-mismatch%5B/url%5D)  
[url][http://www.percona.com/forums/questions-discussions/percona-xtradb-cluster/12319-xtrabackup-failing-due-to-log-block-number-mismatch-or-child-process-dead[/url]](http://www.percona.com/forums/questions-discussions/percona-xtradb-cluster/12319-xtrabackup-failing-due-to-log-block-number-mismatch-or-child-process-dead%5B/url%5D)
