# Podman start MySQL container failed on Azure pipeline

**URL:** <https://forums.percona.com/t/podman-start-mysql-container-failed-on-azure-pipeline/40149>\
**Category:** Percona Server for MySQL 8.0\
**Created:** [February 4, 2026, 5:27am UTC](https://forums.percona.com/t/podman-start-mysql-container-failed-on-azure-pipeline/40149 "2026-02-04T05:27:24Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![honpon](https://avatars.discourse-cdn.com/v4/letter/h/a698b9/32.png) [@honpon](https://forums.percona.com/u/honpon)\
**Post date:** [February 4, 2026, 5:27am UTC](https://forums.percona.com/t/podman-start-mysql-container-failed-on-azure-pipeline/40149/1 "2026-02-04T05:27:24Z")

</div>

Podman start MySQL container failed on Azure pipeline

podman run -name perconadb -e MYSQL\_ROOT\_PASSWORD=secret -e MYSQL\_DATABASE=tsdb -e MYSQL\_USER=user -e MYSQL\_PASSWORD=user -d [docker.io/percona/percona-server:8.4.6](http://docker.io/percona/percona-server:8.4.6)

Warning: Unable to load ‘/usr/share/zoneinfo/leap-seconds.list’ as time zone. Skipping it.  
Warning: Unable to load ‘/usr/share/zoneinfo/leapseconds’ as time zone. Skipping it.  
Warning: Unable to load ‘/usr/share/zoneinfo/tzdata.zi’ as time zone. Skipping it.  
Warning: Unable to load ‘/usr/share/zoneinfo/zone.tab’ as time zone. Skipping it.  
Warning: Unable to load ‘/usr/share/zoneinfo/zone1970.tab’ as time zone. Skipping it.  
mysql: [Warning] Using a password on the command line interface can be insecure.  
mysql: [Warning] Using a password on the command line interface can be insecure.  
mysql: [Warning] Using a password on the command line interface can be insecure.  
mysql: [Warning] Using a password on the command line interface can be insecure.  
mysql: [Warning] Using a password on the command line interface can be insecure.  
**/docker-entrypoint.sh: line 211: kill: (50) - Permission denied  
MySQL init process failed.**

2026-02-03T06:19:12.117712Z 0 [System] [MY-015015] [Server] MySQL Server - start.  
2026-02-03T06:19:12.300770Z 0 [Warning] [MY-010097] [Server] Insecure configuration for --secure-log-path: Current value does not restrict location of generated files. Consider setting it to a valid, non-empty path.  
2026-02-03T06:19:12.300822Z 0 [System] [MY-010116] [Server] /usr/sbin/mysqld (mysqld 8.4.6-6) starting as process 1  
2026-02-03T06:19:12.300882Z 0 [ERROR] [MY-010338] [Server] Can’t find error-message file ‘/usr/share/percona-server/english/errmsg.sys’. Check error-message file location and ‘lc-messages-dir’ configuration directive.  
2026-02-03T06:19:12.305716Z 1 [System] [MY-013576] [InnoDB] InnoDB initialization has started.  
2026-02-03T06:19:13.604985Z 1 [System] [MY-013577] [InnoDB] InnoDB initialization has ended.  
2026-02-03T06:19:13.694184Z 0 [ERROR] [MY-011300] [Server] Plugin mysqlx reported: ‘Setup of socket: ‘/var/lib/mysql/mysqlx.sock’ failed, another process with PID 50 is using UNIX socket file’  
2026-02-03T06:19:13.715679Z 0 [System] [MY-010229] [Server] Starting XA crash recovery…  
2026-02-03T06:19:13.720145Z 0 [System] [MY-010232] [Server] XA crash recovery finished.  
2026-02-03T06:19:13.789374Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.  
2026-02-03T06:19:13.789415Z 0 [System] [MY-013602] [Server] Channel mysql\_main configured to support TLS. Encrypted connections are now supported for this channel.  
**2026-02-03T06:19:13.790559Z 0 [ERROR] [MY-010259] [Server] Another process with pid 50 is using unix socket file.**  
**2026-02-03T06:19:13.790580Z 0 [ERROR] [MY-010268] [Server] Unable to setup unix socket lock file.**  
**2026-02-03T06:19:13.790589Z 0 [ERROR] [MY-010119] [Server] Aborting**

---

<div class="post-metadata">

**Author:** ![matthewb](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/matthewb/32/34_2.png) [@matthewb](https://forums.percona.com/u/matthewb)\
**Post date:** [February 5, 2026, 4:29pm UTC](https://forums.percona.com/t/podman-start-mysql-container-failed-on-azure-pipeline/40149/2 "2026-02-05T16:29:42Z")

</div>

Hello @honpon,  
Since the `kill TERM` failed with permission denied, I’m wondering if your podman setup is incorrect. Can you confirm the setup/config of podman?
