# Percona Server for MySQL 5.7.34-37 Released

**URL:** <https://forums.percona.com/t/percona-server-for-mysql-5-7-34-37-released/10621>\
**Category:** Software New Releases\
**Tags:** new-release\
**Created:** [May 28, 2021, 3:13pm UTC](https://forums.percona.com/t/percona-server-for-mysql-5-7-34-37-released/10621 "2021-05-28T15:13:24Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![Aleksandra\_Abramova](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/aleksandra_abramova/32/3038_2.png) [@Aleksandra\_Abramova](https://forums.percona.com/u/Aleksandra_Abramova)\
**Post date:** [May 28, 2021, 3:13pm UTC](https://forums.percona.com/t/percona-server-for-mysql-5-7-34-37-released/10621/1 "2021-05-28T15:13:24Z")

</div>

May 26, 2021 - See release notes at [Percona Server for MySQL 5.7.34-37 — Percona Server 5.7 Documentation](https://www.percona.com/doc/percona-server/5.7/release-notes/Percona-Server-5.7.34-37.html)

---

<div class="post-metadata">

**Author:** ![Andrii\_Yermakov](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/andrii_yermakov/32/2835_2.png) [@Andrii\_Yermakov](https://forums.percona.com/u/Andrii_Yermakov)\
**Post date:** [June 17, 2021, 12:42pm UTC](https://forums.percona.com/t/percona-server-for-mysql-5-7-34-37-released/10621/2 "2021-06-17T12:42:29Z")

</div>

Hi, how can I get the docker version of Percona 5.7.34-37? I didn`t find it on the official Percona page on the Docker Hub site ([https://hub.docker.com/](https://hub.docker.com/))

---

<div class="post-metadata">

**Author:** ![Evgeniy\_Patlan](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/evgeniy_patlan/32/41_2.png) [@Evgeniy\_Patlan](https://forums.percona.com/u/Evgeniy_Patlan)\
**Post date:** [June 18, 2021, 8:15am UTC](https://forums.percona.com/t/percona-server-for-mysql-5-7-34-37-released/10621/3 "2021-06-18T08:15:52Z")

</div>

Hi @Andrii_Yermakov  
Here you can find all percona-server docker images: [Docker Hub](https://hub.docker.com/repository/docker/percona/percona-server)

So in order to get 5.7.34 version you need: `docker pull percona/percona-server:5.7.34-37`

---

<div class="post-metadata">

**Author:** ![Andrii\_Yermakov](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/andrii_yermakov/32/2835_2.png) [@Andrii\_Yermakov](https://forums.percona.com/u/Andrii_Yermakov)\
**Post date:** [June 23, 2021, 12:08pm UTC](https://forums.percona.com/t/percona-server-for-mysql-5-7-34-37-released/10621/4 "2021-06-23T12:08:00Z")

</div>

It seems this image from percona/percona-server repo has some problems…  
When I try to deploy Percona with percona:5.7.33 - there are not problems,  
When I try to deploy Percona with percona/percona-server:5.7.33 - the container fails with errors:

`mysqld: File '/var/lib/mysql/mysql-bin.log.index' not found (Errcode: 13 - Permission denied)`

This error I got also with percona/percona-server:5.7.34-37  
After that, I can deploy Percona with the image from the Official Image percona:5.7.33  
Is it possible that images from percona/percona-server repo are not working or I need to do something else?  
Thanks in advance

---

<div class="post-metadata">

**Author:** ![Evgeniy\_Patlan](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/evgeniy_patlan/32/41_2.png) [@Evgeniy\_Patlan](https://forums.percona.com/u/Evgeniy_Patlan)\
**Post date:** [June 23, 2021, 1:41pm UTC](https://forums.percona.com/t/percona-server-for-mysql-5-7-34-37-released/10621/5 "2021-06-23T13:41:57Z")

</div>

hi @Andrii_Yermakov  
I tried to reproduce the issue but without success  
I was able to run correctly 5.7.33 and 5.7.34

```auto
vagrant@ubuntu-bionic:~/percona-docker/percona-server-5.7$ docker run --name container-name1 -e MYSQL_ROOT_PASSWORD=secret -d percona/percona-server:5.7.34-37
Unable to find image 'percona/percona-server:5.7.34-37' locally
5.7.34-37: Pulling from percona/percona-server
7a0437f04f83: Already exists 
11aba08bc95b: Pull complete 
vagrant@ubuntu-bionic:~/percona-docker/percona-server-5.7$ docker exec -it 53d92d1be562 bash
bash-4.4$ mysql -u root -p
Enter password: 
Welcome to the MySQL monitor. Commands end with ; or \g.
Your MySQL connection id is 3
Server version: 5.7.34-37 Percona Server (GPL), Release 37, Revision 7c516e9

Copyright (c) 2009-2021 Percona LLC and/or its affiliates
Copyright (c) 2000, 2021, Oracle and/or its affiliates.

Oracle is a registered trademark of Oracle Corporation and/or its
affiliates. Other names may be trademarks of their respective
owners.

Type 'help;' or '\h' for help. Type '\c' to clear the current input statement.

mysql> Bye
bash-4.4$ exit
vagrant@ubuntu-bionic:~/percona-docker/percona-server-5.7$

```
