# Percona MySQL Server working but filling the messages log with errors

**URL:** https://forums.percona.com/t/percona-mysql-server-working-but-filling-the-messages-log-with-errors/6002
**Category:** Percona Server for MySQL 5.7
**Created:** [November 15, 2017, 10:55am UTC](https://forums.percona.com/t/percona-mysql-server-working-but-filling-the-messages-log-with-errors/6002 "2017-11-15T10:55:08Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![balrogchapin](https://avatars.discourse-cdn.com/v4/letter/b/77aa72/32.png) [@balrogchapin](https://forums.percona.com/u/balrogchapin)
#### Post date: [November 15, 2017, 10:55am UTC](https://forums.percona.com/t/percona-mysql-server-working-but-filling-the-messages-log-with-errors/6002/1 "2017-11-15T10:55:08Z")

</div>

I have Percona MySQL server 5.7 running under CentOS 7 and although mysql is running without any noticeable errors, it is filling my /var/log/messages with the following every ten seconds:

```auto
Nov 15 10:07:27 server systemd: mysqld.service holdoff time over, scheduling restart.
Nov 15 10:07:27 server systemd: Starting MySQL Percona Server...
Nov 15 10:07:27 server mysqld_safe: 171115 10:07:27 mysqld_safe Adding '/usr/lib64/libjemalloc.so.1' to LD_PRELOAD for mysqld
Nov 15 10:07:27 server mysqld_safe: 171115 10:07:27 mysqld_safe Logging to '/var/lib/mysql/server.local.err'.
Nov 15 10:07:27 server mysqld_safe: 171115 10:07:27 mysqld_safe A mysqld process already exists
Nov 15 10:07:27 server systemd: mysqld.service: main process exited, code=exited, status=1/FAILURE
Nov 15 10:07:28 server systemd: Failed to start MySQL Percona Server.
Nov 15 10:07:28 server systemd: Unit mysqld.service entered failed state.
Nov 15 10:07:28 server systemd: Triggering OnFailure= dependencies of mysqld.service.
Nov 15 10:07:28 server systemd: mysqld.service failed.
Nov 15 10:07:28 server systemd: Started Service Status Monitor.
Nov 15 10:07:28 server systemd: Starting Service Status Monitor...

```

Even though it’s stating in there that it failed to start the Percona server, it appears to be working as my website is still doing mysql queries. I know very little about mysql admin and was hoping a Percona mysql guru could shed some light on what is happening. Thanks!

---

<div class="post-metadata">

### Author: ![Tomislav\_Plavcic](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/tomislav_plavcic/32/9717_2.png) [@Tomislav\_Plavcic](https://forums.percona.com/u/Tomislav_Plavcic)
#### Post date: [November 17, 2017, 9:38am UTC](https://forums.percona.com/t/percona-mysql-server-working-but-filling-the-messages-log-with-errors/6002/2 "2017-11-17T09:38:13Z")

</div>

Hi balrogchapin,

PS 5.7 under Centos7 doesn’t use mysqld\_safe script and in your output I see that it is used. Did you maybe do an upgrade or something else or is it a clean install?  
What does “systemctl status mysqld” say?

---

<div class="post-metadata">

### Author: ![RoelVandePaar](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/roelvandepaar/32/16893_2.png) [@RoelVandePaar](https://forums.percona.com/u/RoelVandePaar)
#### Post date: [November 29, 2017, 12:01am UTC](https://forums.percona.com/t/percona-mysql-server-working-but-filling-the-messages-log-with-errors/6002/3 "2017-11-29T00:01:01Z")

</div>

Hi balrogchapin, we’d be interested to learn what you found.
