# New to Percona - need help starting server

**URL:** <https://forums.percona.com/t/new-to-percona-need-help-starting-server/3568>\
**Category:** Other MySQL® Questions\
**Created:** [June 24, 2014, 1:40pm UTC](https://forums.percona.com/t/new-to-percona-need-help-starting-server/3568 "2014-06-24T13:40:59Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![data123](https://avatars.discourse-cdn.com/v4/letter/d/77aa72/32.png) [@data123](https://forums.percona.com/u/data123)\
**Post date:** [June 24, 2014, 1:40pm UTC](https://forums.percona.com/t/new-to-percona-need-help-starting-server/3568/1 "2014-06-24T13:40:59Z")

</div>

I’m running CentOS 6.5 with Percona 5.5 on a server that used to have Server version: 5.6.17 MySQL Community Server (GPL). MySQL was removed and Percona installed. MySQL won’t start. I’ve researched the errors and none of the suggestions helped.

[root@servername init.d]# ./mysql status  
ERROR! MySQL (Percona Server) is not running, but lock file (/var/lock/subsys/mysql) exists

[root@servername init.d]# ./mysql start  
Starting MySQL (Percona Server)… ERROR! The server quit without updating PID file (/var/lib/mysql/servername.pid).

/var/lib/MySQL/servername.err contains:

140624 15:07:58 mysqld\_safe Starting mysqld daemon with databases from /var/lib/mysql  
140624 15:07:58 [Note] Plugin ‘FEDERATED’ is disabled.  
140624 15:07:58 InnoDB: The InnoDB memory heap is disabled  
140624 15:07:58 InnoDB: Mutexes and rw\_locks use GCC atomic builtins  
140624 15:07:58 InnoDB: Compressed tables use zlib 1.2.3  
140624 15:07:58 InnoDB: Using Linux native AIO  
140624 15:07:58 InnoDB: Initializing buffer pool, size = 128.0M  
140624 15:07:58 InnoDB: Completed initialization of buffer pool  
140624 15:07:58 InnoDB: highest supported file format is Barracuda.  
InnoDB: Log scan progressed past the checkpoint lsn 50535  
140624 15:07:58 InnoDB: Database was not shut down normally!  
InnoDB: Starting crash recovery.  
InnoDB: Reading tablespace information from the .ibd files…  
InnoDB: Restoring possible half-written data pages from the doublewrite  
InnoDB: buffer…  
InnoDB: Doing recovery: scanned up to log sequence number 1597945  
140624 15:07:58 InnoDB: Starting an apply batch of log records to the database…  
InnoDB: Progress in percents: 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99  
InnoDB: Apply batch completed  
140624 15:07:59 InnoDB: Waiting for the background threads to start  
140624 15:08:00 Percona XtraDB ([http://www.percona.com](http://www.percona.com)) 5.5.37-35.1-35.1 started; log sequence number 1597945  
140624 15:08:00 [ERROR] /usr/sbin/mysqld: Can’t find file: ‘./mysql/host.frm’ (errno: 13)  
140624 15:08:00 [ERROR] Fatal error: Can’t open and lock privilege tables: Can’t find file: ‘./mysql/host.frm’ (errno: 13)  
140624 15:08:00 mysqld\_safe mysqld from pid file /var/lib/mysql/servername.pid ended

Need help to get this server started. Thanks in advance.

---

<div class="post-metadata">

**Author:** ![miguelangelnieto](https://avatars.discourse-cdn.com/v4/letter/m/b9e5f3/32.png) [@miguelangelnieto](https://forums.percona.com/u/miguelangelnieto)\
**Post date:** [June 26, 2014, 2:50pm UTC](https://forums.percona.com/t/new-to-percona-need-help-starting-server/3568/2 "2014-06-26T14:50:59Z")

</div>

140624 15:08:00 [ERROR] /usr/sbin/mysqld: Can’t find file: ‘./mysql/host.frm’ (errno: 13)  
140624 15:08:00 [ERROR] Fatal error: Can’t open and lock privilege tables: Can’t find file: ‘./mysql/host.frm’ (errno: 13)

Error 13 means “Permission denied” Check if those two files exist and if they are owned by mysql user and group.

If you moved from 5.6 to 5.5, then that’s a downgrade. Check this link please:

[url][http://dev.mysql.com/doc/refman/5.6/en/downgrading-to-previous-series.html[/url]](http://dev.mysql.com/doc/refman/5.6/en/downgrading-to-previous-series.html%5B/url%5D)
