# Mongo Distribution Installation

**URL:** <https://forums.percona.com/t/mongo-distribution-installation/18864>\
**Category:** MongoDB\
**Tags:** percona\
**Created:** [December 1, 2022, 12:43pm UTC](https://forums.percona.com/t/mongo-distribution-installation/18864 "2022-12-01T12:43:05Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![mauricious](https://avatars.discourse-cdn.com/v4/letter/m/7c8e57/32.png) [@mauricious](https://forums.percona.com/u/mauricious)\
**Post date:** [December 1, 2022, 12:43pm UTC](https://forums.percona.com/t/mongo-distribution-installation/18864/1 "2022-12-01T12:43:05Z")

</div>

I had followed the steps here  
[Install Percona Distribution for MongoDB — Percona Distribution for MongoDB 6.0 Documentation](https://docs.percona.com/percona-distribution-for-mongodb/latest/installation.html)  
To install Percona Distribution for MongoDB over Linux - Debian 10 but when i finished the service doesn’t go up

This is the error that raise

Dec 01 06:58:51 esma-psql-clustercontrol systemd[1]: _Failed to start High-performance, schema-free document-oriented database._

I have check the dbPath: /var/lib/mongo and nothing is in there.

---

<div class="post-metadata">

**Author:** ![Ivan\_Groenewold](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/ivan_groenewold/32/6299_2.png) [@Ivan\_Groenewold](https://forums.percona.com/u/Ivan_Groenewold)\
**Post date:** [December 1, 2022, 3:57pm UTC](https://forums.percona.com/t/mongo-distribution-installation/18864/2 "2022-12-01T15:57:52Z")

</div>

Hi, did you make any changes to /etc/mongod.conf ? you can also try starting mongod process manually to see if it prints any errors to stdout.
