# Error in service mysqld but cluster still replicated Percona XtraDB Cluster

**URL:** <https://forums.percona.com/t/error-in-service-mysqld-but-cluster-still-replicated-percona-xtradb-cluster/6681>\
**Category:** Percona XtraDB Cluster 5.x\
**Created:** [November 13, 2018, 12:42pm UTC](https://forums.percona.com/t/error-in-service-mysqld-but-cluster-still-replicated-percona-xtradb-cluster/6681 "2018-11-13T12:42:51Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![Ulises\_Vargas](https://avatars.discourse-cdn.com/v4/letter/u/bbce88/32.png) [@Ulises\_Vargas](https://forums.percona.com/u/Ulises_Vargas)\
**Post date:** [November 13, 2018, 12:42pm UTC](https://forums.percona.com/t/error-in-service-mysqld-but-cluster-still-replicated-percona-xtradb-cluster/6681/1 "2018-11-13T12:42:51Z")

</div>

Hi everyone! i have one question, i have a percona xtradb cluster with 3 nodes, i restarted mysql service in one node and the service is not started or start with a error:

“mysql.service – Percona XtraDB Cluster  
Loaded: loaded (/usr/lib/systemd/system/mysql.service; enabled; vendor preset: disabled)  
Active: failed (Result: exit-code) since lun 2018-11-12 15:13:58 CST; 3h 20min ago  
Process: 21428 ExecStopPost=/usr/bin/mysql-systemd stop-post (code=exited, status=0/SUCCESS)  
Process: 21398 ExecStop=/usr/bin/mysql-systemd stop (code=exited, status=2)  
Process: 20816 ExecStartPost=/usr/bin/mysql-systemd start-post $MAINPID (code=exited, status=1/FAILURE)  
Process: 20815 ExecStart=/usr/bin/mysqld\_safe –basedir=/usr (code=exited, status=1/FAILURE)  
Process: 27167 ExecStartPre=/usr/bin/mysql-systemd start-pre (code=exited, status=1/FAILURE)  
Main PID: 20815 (code=exited, status=1/FAILURE)

nov 12 15:13:58 DES-TX-NODE01 systemd[1]: Starting Percona XtraDB Cluster…  
nov 12 15:13:58 DES-TX-NODE01 mysql-systemd[27167]: WARNING: Another instance…  
nov 12 15:13:58 DES-TX-NODE01 systemd[1]: mysql.service: control process exi…1  
nov 12 15:13:58 DES-TX-NODE01 systemd[1]: Failed to start Percona XtraDB Clu….  
nov 12 15:13:58 DES-TX-NODE01 systemd[1]: Unit mysql.service entered failed ….  
nov 12 15:13:58 DES-TX-NODE01 systemd[1]: mysql.service failed.  
Hint: Some lines were ellipsized, use -l to show in full.  
”  
but the variables ‘wsrep\_local\_state\_comment’,’wsrep\_ready’,’wsrep\_connected’ is the same in the 3 nodes and the replication is OK i can do create,insert,delete, drop in anywan node and replicated good, but i can’t restart service mysql, any idea what happend?.
