# credentials in /etc/my.cnf

**URL:** <https://forums.percona.com/t/credentials-in-etc-my-cnf/4714>\
**Category:** Percona XtraBackup\
**Created:** [February 11, 2016, 6:55am UTC](https://forums.percona.com/t/credentials-in-etc-my-cnf/4714 "2016-02-11T06:55:30Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![mafalb](https://avatars.discourse-cdn.com/v4/letter/m/9f8e36/32.png) [@mafalb](https://forums.percona.com/u/mafalb)\
**Post date:** [February 11, 2016, 6:55am UTC](https://forums.percona.com/t/credentials-in-etc-my-cnf/4714/1 "2016-02-11T06:55:30Z")

</div>

I do have user and password speciefied in /etc/my.cnf

```auto
[client]
user=aaa
password=bbb

```

after upgrading from xtrabackup 2.2 to xtrabackup 2.3 innobackupex fails to authenticate.  
It does not read credentials from /etc/my.cnf anymore? Is this a known issue with 2.3?

Regards, Markus
