# crash of 2 nodes

**URL:** <https://forums.percona.com/t/crash-of-2-nodes/6405>\
**Category:** Percona XtraDB Cluster 5.x\
**Created:** [June 10, 2018, 5:15pm UTC](https://forums.percona.com/t/crash-of-2-nodes/6405 "2018-06-10T17:15:58Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![laurent](https://avatars.discourse-cdn.com/v4/letter/l/ce7236/32.png) [@laurent](https://forums.percona.com/u/laurent)\
**Post date:** [June 10, 2018, 5:15pm UTC](https://forums.percona.com/t/crash-of-2-nodes/6405/1 "2018-06-10T17:15:58Z")

</div>

Hello,

We are using a percona cluster with 3 nodes and today at the same time 2 nodes go down.

In the log I only see that they is an active transaction going in ROLL BACK and after a report about the crash

I have attached the log.

any idea ?

BR

Laurent

[debug\_txt.txt](https://forums.percona.com/uploads/short-url/rwPwqcTeuJcM58YnPdXbGys1ppP.txt) (13.5 KB)

---

<div class="post-metadata">

**Author:** ![przemek](https://sea1.discourse-cdn.com/flex019/user_avatar/forums.percona.com/przemek/32/3_2.png) [@przemek](https://forums.percona.com/u/przemek)\
**Post date:** [March 31, 2021, 6:19pm UTC](https://forums.percona.com/t/crash-of-2-nodes/6405/2 "2021-03-31T18:19:36Z")

</div>

Hello,  
The tail of the error log does not tell much. I am interested what happened shortly before these InnoDB monitor entries started to appear in the error log.  
Were there any Galera conflicts reported? Were there any “WSREP: BF lock wait long” messages logged maybe?  
I can see one local transaction in ROLLING BACK state, while wsrep appliers cannot commit, so clearly some write conflict was not resolved properly here.  
Do you use stored procedures perhaps?
