# Cant stop/start mysql

**URL:** <https://forums.percona.com/t/cant-stop-start-mysql/7215>\
**Category:** Percona Server for MySQL 5.7\
**Created:** [September 24, 2019, 1:14am UTC](https://forums.percona.com/t/cant-stop-start-mysql/7215 "2019-09-24T01:14:34Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![kivale](https://avatars.discourse-cdn.com/v4/letter/k/fbc32d/32.png) [@kivale](https://forums.percona.com/u/kivale)\
**Post date:** [September 24, 2019, 1:14am UTC](https://forums.percona.com/t/cant-stop-start-mysql/7215/1 "2019-09-24T01:14:34Z")

</div>

HI,  
I have an issue after upgrade mysql percona xtradbcluster version 57.

i try to re upgrade percona xtradb cluster with remove dir.  
i do this :  
1.stop mysql and remove curent config  
2.remove percona \>\> apt-get remove --purge percona-xtrabackup\* percona-xtradb-cluster\* (remove dir ? oke)

> export LC\_ALL=C  
> 3.install pxc 57 \>\> apt-get install percona-xtradb-cluster-57  
> 4.stop mysql \>\> /etc/init.d/mysql stop  
> 5.run the node with your previous configuration (join to other node)  
> 6.start mysql \>\> /etc/init.d/mysql start . in this step , i got failed to start. but when i ps -ax |grep mysql, mysql can login  
> 7.mysql\_upgrade \> Open another session and run \>\>\> mysql\_upgrade -uroot -pkaskus

1. start mysql \>\> /etc/init.d/mysql start [failed] but when i ps -ax |grep mysql, its available and can login when i stop \>\> /etc/init.d/mysql stop , it cant be

mysql is run and upgrade, but stop/start mysql not going well.  
can you help me???  
i got this issue and i cant fix  
please help
