# 8.0.34 to 8.0.35 upgrade failed and mysqld won't start

**URL:** https://forums.percona.com/t/8-0-34-to-8-0-35-upgrade-failed-and-mysqld-wont-start/28775
**Category:** Uncategorized
**Created:** [February 27, 2024, 7:31pm UTC](https://forums.percona.com/t/8-0-34-to-8-0-35-upgrade-failed-and-mysqld-wont-start/28775 "2024-02-27T19:31:02Z")
**Posts on this page:** 1
**Page:** 1

<div class="post-metadata">

### Author: ![paul.blazek](https://avatars.discourse-cdn.com/v4/letter/p/34f0e0/32.png) [@paul.blazek](https://forums.percona.com/u/paul.blazek)
#### Post date: [February 27, 2024, 7:31pm UTC](https://forums.percona.com/t/8-0-34-to-8-0-35-upgrade-failed-and-mysqld-wont-start/28775/1 "2024-02-27T19:31:02Z")

</div>

Server upgrade from ‘80034’ to ‘80035’ started.  
[Note] [MY-013386] [Server] Running queries to upgrade MySQL server.  
[ERROR] [MY-013178] [Server] Execution of server-side SQL statement 'ALTER TABLE slave\_worker\_info STATS\_PERSISTENT=0; ’ failed with error code = 1205, error message = 'Lock wait timeout exceeded; try restarting transaction

Can I start the server and bypass the automatic upgrade?
