# 3 node cluster issue

**URL:** https://forums.percona.com/t/3-node-cluster-issue/5347
**Category:** Percona XtraDB Cluster 5.x
**Created:** [January 17, 2017, 2:07am UTC](https://forums.percona.com/t/3-node-cluster-issue/5347 "2017-01-17T02:07:16Z")
**Posts on this page:** 1
**Page:** 1

<div class="post-metadata">

### Author: ![umar](https://avatars.discourse-cdn.com/v4/letter/u/59ef9b/32.png) [@umar](https://forums.percona.com/u/umar)
#### Post date: [January 17, 2017, 2:07am UTC](https://forums.percona.com/t/3-node-cluster-issue/5347/1 "2017-01-17T02:07:16Z")

</div>

Hello,

I have a 3 node Percona XDB Cluster, today I have rebooted one of the node, but after the reboot the mysql service unable to start, here is the journalctl -xe output

## – Unit mysql.service has begun starting up. Jan 17 07:32:39 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysqld\_safe[10058]: 170117 07:32:39 mysqld\_safe Logging to ‘/var/log/mysqld.log’. Jan 17 07:32:39 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysqld\_safe[10058]: 170117 07:32:39 mysqld\_safe Starting mysqld daemon with databases from /var/lib/mysql Jan 17 07:32:39 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysqld\_safe[10058]: 170117 07:32:39 mysqld\_safe Skipping wsrep-recover for 18ad3ee5-9757-11e6-8015-cbfb14d9bf10:578938 pair Jan 17 07:32:39 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysqld\_safe[10058]: 170117 07:32:39 mysqld\_safe Assigning 18ad3ee5-9757-11e6-8015-cbfb14d9bf10:578938 to wsrep\_start\_position Jan 17 07:33:14 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysqld\_safe[10058]: 170117 07:33:14 mysqld\_safe mysqld from pid file /var/run/mysqld/mysqld.pid ended Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysql-systemd[10059]: /usr/bin/mysql-systemd: line 134: kill: (10058) - No such process Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysql-systemd[10059]: ERROR! mysqld\_safe with PID 10058 has already exited: FAILURE Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) systemd[1]: mysql.service: control process exited, code=exited status=1 Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysql-systemd[10510]: WARNING: mysql pid file /var/run/mysqld/mysqld.pid empty or not readable Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysql-systemd[10510]: ERROR! mysql already dead Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) systemd[1]: mysql.service: control process exited, code=exited status=2 Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysql-systemd[10540]: WARNING: mysql pid file /var/run/mysqld/mysqld.pid empty or not readable Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) mysql-systemd[10540]: WARNING: mysql may be already dead Jan 17 07:33:15 [scixdb3.scicloud.net](http://scixdb3.scicloud.net) systemd[1]: Failed to start Percona XtraDB Cluster. – Subject: Unit mysql.service has failed – Defined-By: systemd – Support: [http://lists.freedesktop.org/mailman/listinfo/systemd-devel](http://lists.freedesktop.org/mailman/listinfo/systemd-devel)

– Unit mysql.service has failed.

would you please help me about this?

–

Umar
