Not the answer you need?
Register and ask your own question!

Earlier versions than 5.6.20 gone from the repo

frgarciafrgarcia EntrantInactive User Role Beginner
Hi,

We noticed yesterday that the only 5.6 version available in the repo is 5.6.20, and any earlier versions appear to have vanished.

This seems to be affecting 5.1 and 5.5 as well, but not XtraDB-Cluster (a fair few older versions in there)

The metadata on the repo has a modification time of 06-Sep-2014 00:41 so I imagine that's when the change happened.

Do you guys know if this is intentional and it's been decided not to keep any older versions in the repo?

Thanks!

Comments

Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.