Not the answer you need?
Register and ask your own question!

How do you downgrade to xtrabackup 2.0 from 2.1

gfishbeingfishbein EntrantInactive User Role Beginner
is there an apt-get package for xtrabackup 2.0.. i'm getting the following error with 2.1

Error: Support for mysql 5.1 with builtin innodb (not the plugin) was removed in percona xtrabackup 2.1

Comments

  • mixamixa Member Inactive User Role Beginner
    gfishbein wrote: »
    is there an apt-get package for xtrabackup 2.0.. i'm getting the following error with 2.1

    Error: Support for mysql 5.1 with builtin innodb (not the plugin) was removed in percona xtrabackup 2.1

    gfishbein,

    There is blog post about similar case:
    http://kedar.nitty-witty.com/blog/innobackupex-1-5-1-fatal-error-no-mysqld-group-in-mysql-options

    It says that upgrading to latest Percona Xtrabackup should help.
    Can yo please try that?
  • gfishbeingfishbein Entrant Inactive User Role Beginner
    Getting a new error.. please attached
  • mixamixa Member Inactive User Role Beginner
    gfishbein,
    Can you please try again?
    You can upload picture here but using appropriate button in reply form
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.