Not the answer you need?
Register and ask your own question!

innobackupex not creating new backups?

rhyserrrhyserr EntrantCurrent User Role Beginner
I've been using a cron job to backup my site with innobackupex using incremental backups for several months now. However I just noticed that since about a month ago the backups haven't been updating. By that I mean that the the data in my backup is a month old even when I apply the new incremental backup to it. I tried to manually create a fresh full backup but even that is stuck creating a backup that's about one month old. What could the problem be?

Comments

  • xaprbxaprb Mentor Inactive User Role Beginner
    I can't tell what you have tried to diagnose and observe. Have you checked log files, for example? And I don't know what could be going wrong without much more clarity, for example, be more specific about "that is stuck." It also sounds like you might be trying to take incrementals forever -- consider your RTO and RPO, and whether your strategy supports those requirements.
  • rhyserrrhyserr Entrant Current User Role Beginner
    My apologies, it was an error in my setup.
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.