Not the answer you need?
Register and ask your own question!

I have installed percona client it is running fine wirh mongo 3.6 but not supporting mongo4 version

darshitdarshit Current User Role Novice

Please suggest solution for it

Answers

  • Evgeniy PatlanEvgeniy Patlan Percona Percona Staff Role

    Hi @darshit

    Could you please share some more infor what package you have installed, what OS you are using , what issue do you face, provide some logs, any other info which could help us to investigate the issue

  • adivinhoadivinho Percona Percona Staff Role

    I have just tested to connect by mongo shell 3.0.15 to mongod 4.2.10


Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.