Not the answer you need?
Register and ask your own question!
Many Forum changes were implemented on Tue 22 Sep. Read about new Ranks, Scoring, and Reactions.
Email [email protected] for any comments or concerns.

Percona xtrabackup compatibility with mysql 5.7.31

nagu4mkngnagu4mkng Current User Role Novice
Hi Team,

Could you please let me know which version of xtrabackup compatible with MySQL 5.7.31.

Regards,
Naga

Answers

  • jriverajrivera Percona Support Engineer Percona Staff Role
    Use the latest Percona XtraBackup 2.4.x version.
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.