Not the answer you need?
Register and ask your own question!

Why Percona-Server-server-57 is not available in the repository?

roushenasroushenas Current User Role Contributor
I wanna install Percona server on my new CentOS 8 VM, I followed instructions on this page, added yum repo and tried to install the server using this command:
yum install Percona-Server-server-57
But yum is unable to find this package:
Last metadata expiration check: 0:02:19 ago on Fri 08 May 2020 06:13:10 AM UTC.
No match for argument: Percona-Server-server-57
Error: Unable to find a match: Percona-Server-server-57
When I tried to see list of available packages, I can find Percona-Server-MongoDB-36, but there is no package named Percona-Server-server-57. These packages are also available, but I don't think they are what do I need:
Where can I find Percona Server 5.7?

Best Answer

Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.