Not the answer you need?
Register and ask your own question!

which the release of PMM client & server can support mysql-5.1,i try the pmm-1.11.0 is not supported

leelee Current User Role Contributor
which the release of PMM client & server can support mysql-5.1,i try the pmm-1.11.0 is not supported
Tagged:

Answers

  • steve.hoffmansteve.hoffman Percona Percona Staff Role
    edited April 8
    Unfortunately MySQL 5.1 went EOL 4 years before the first release of PMM 1 so was never supported by any version of PMM.  Additionally the exporter we use for MySQL only supports back to version 5.5 and newer.  Sorry I don't have better news to share but if you'd like I could probably connect you with someone to see if Percona professional services could help get you to a newer version of MySQL! 
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.