Not the answer you need?
Register and ask your own question!

Upgrade of PMM 1.17.0 to 1.17.1 Fails

baaspbaasp ContributorCurrent User Role Novice
When trying to execute the upgrade to 1.17.1 I get a failure message. Please advise on how to correct.

+ echo 'CMD: /usr/bin/pmm-update '
CMD: /usr/bin/pmm-update
+ echo 'PID: 2788'
PID: 2788
+ echo 'LOG: /srv/update/log/pmm-update__2019-03-19T14:08:25.log'
LOG: /srv/update/log/pmm-update__2019-03-19T14:08:25.log
+ check_pid
++ basename /usr/bin/pmm-update
+ PID_FILE=/srv/update/pmm-update.pid
++ cat /srv/update/pmm-update.pid
+ PID=101946
+ ''
++ ps -o cmd= 101946
++ :
+ PID_CMD=
+ echo
+ grep /usr/bin/pmm-update
+ echo 2788
+ main
+ local RPM_ROOT=
+ rpm --import /etc/pki/rpm-gpg/PERCONA-PACKAGING-KEY
error: /etc/pki/rpm-gpg/PERCONA-PACKAGING-KEY: import read failed(2).

Comments

Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.