Not the answer you need?
Register and ask your own question!

Problem with Repo for 5.7?

andrews2018andrews2018 ContributorCurrent User Role Contributor
Hello,
i like the new approach with the Percona Repo being able to install 8.0, 5.7 and 5.6 with the same Repo. However i think we found a Problem.
percona-release setup ps57
apt update
apt-get install percona-server-server percona-server-client

lead to 5.6 beeing installed
The following additional packages will be installed:
  libaio1 libdbd-mysql-perl libdbi-perl libmysqlclient20
  libperconaserverclient18.1 mysql-common percona-server-client-5.6
  percona-server-common-5.6 percona-server-server-5.6
Suggested packages:
  libclone-perl libmldbm-perl libnet-daemon-perl libsql-statement-perl tinyca
The following NEW packages will be installed:
  libaio1 libdbd-mysql-perl libdbi-perl libmysqlclient20
  libperconaserverclient18.1 mysql-common percona-server-client
  percona-server-client-5.6 percona-server-common-5.6 percona-server-server
  percona-server-server-5.6
0 upgraded, 11 newly installed, 0 to remove and 0 not upgraded.
Need to get 15.2 MB of archives.
After this operation, 146 MB of additional disk space will be used.
Do you want to continue? [Y/n]

maybe the Repos got mixed?

Kind Regards
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.