Not the answer you need?
Register and ask your own question!

upgrade CentOS 6 to CentOS7

sklamsklam EntrantCurrent User Role Novice
Dear al
I have a production xtraDB cluster with version 5.5 running a pair of CentOS 6 machine. As CentOS 6 would be EOL next year,
I would upgrade its OS to CentOS 7. However, there is no xtraDB ver5.5 RPM for CentOS 7.
As the application server is not fully-support MySQL 5.6, I would keep running on mysql 5.5 as possible.

Anyone have similar experience/case ?

I could install el6 RPM on CentOS7. but is it stable ?

thanks

Comments

  • SebastianGSebastianG Contributor Current User Role Contributor
    Hi sklam,

    Never tried this before to be fair, it may work or may not but being production I won't do it.

    Can you please tell us more about the app incompatibility with PXC 5.6 / 5.7?
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.