Not the answer you need?
Register and ask your own question!

Which version to install under centos 7?

klabacitaklabacita ContributorCurrent User Role Novice
Hi people, I want to use percona xtrabackup tool to backup mariadb-server(mysql Ver 15.1 Distrib 5.5.60-MariaDB) under centos 7.
Reading the docs on percona.com, I follow the instructions to install xtrabackup with yum.
But once I install the rpm, the doc say version 80(yum install percona-xtrabackup-80).
But yum won't find that version, now if see that my centos box found version 2.3, 2.4 but not 80.
What version u recommend me to install?
Thanks for your help.

Comments

Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.